Вопрос задан 05.02.2019 в 02:19.
Предмет Информатика.
Спрашивает Капарова Инкар.
Написать программу на C++ которая складывает 2 числа написанных пользователем...
Ответы на вопрос
Отвечает Полтавець Игорь.
#include <iostream> using namespaceint main(){
int num1, num2, sum; cin >> num1; cin >> num2; sum = num1 + num2; cout << num1 << " + " << num2 << " = " << sum << endl;
return 0;}
int num1, num2, sum; cin >> num1; cin >> num2; sum = num1 + num2; cout << num1 << " + " << num2 << " = " << sum << endl;
return 0;}
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
