Вопрос задан 31.01.2019 в 19:52.
Предмет Информатика.
Спрашивает Дроздюк Анастасия.
Составьте программу вычисления суммы четных элементов одномерного массива.Решить в паскале
Ответы на вопрос
Отвечает Жукова Рина.
Const n=4;
Var a:array [1..n] of integer;
s,t:integer;
begin
randomize;
for t:=1 to n do
begin
a[t] := random(100);
write(a[t]:6);
end;
writeln;
s:=0;
for t:=1 to n do
if a[t] mod 2=0
then
s:=s+a[t];
writeln('summa=',s);
end.
Var a:array [1..n] of integer;
s,t:integer;
begin
randomize;
for t:=1 to n do
begin
a[t] := random(100);
write(a[t]:6);
end;
writeln;
s:=0;
for t:=1 to n do
if a[t] mod 2=0
then
s:=s+a[t];
writeln('summa=',s);
end.
Топ вопросов за вчера в категории Информатика
Информатика 437
Информатика 11
Информатика 10
Информатика 44
Информатика 23
Информатика 43
Информатика 63
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
