Вопрос задан 31.01.2019 в 18:07.
Предмет Информатика.
Спрашивает Миронова Полина.
Написать программу вывода чисел до заданного числа n паскаль Очень срочно надо !!!!!!!!
Ответы на вопрос
Отвечает Шудра Таня.
Program s81jsd;
var a, i: Integer;
begin
writeln('Введите число: ');
readln(a);
for i:=0 to a do
begin
writeln('Число: ', i);
end;
end.
var a, i: Integer;
begin
writeln('Введите число: ');
readln(a);
for i:=0 to a do
begin
writeln('Число: ', i);
end;
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
