Вопрос задан 28.01.2019 в 12:02.
Предмет Информатика.
Спрашивает Зачинайлов Дмитрий.
3. Написать программу вычисления значение выражения: Z=14x^4-5a^2+11d-17, Значение всех
переменных вводятся с клавиатуры
Ответы на вопрос
Отвечает Решетников Артур.
Var
x,a,d,z:int64;
begin
read(x,a,d);
z:=14*sqr(sqr(x))-5*sqr(a)+11*d-17;
writeln(z);
end.
x,a,d,z:int64;
begin
read(x,a,d);
z:=14*sqr(sqr(x))-5*sqr(a)+11*d-17;
writeln(z);
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
