Вопрос задан 28.01.2019 в 02:44.
Предмет Информатика.
Спрашивает Ермолаев Максим.
Помогите пожалуста составить программу С++:Записать функцию вычисления модуля числа n modul (n) и
использовать ее для вычисления среднего арифметического модулей трех произвольных чисел.Ответы на вопрос
Отвечает Куркова Юлия.
/*VS C++*/
#include <iostream>
using namespace std;
double modul(double n) {
if (n < 0) return -n;
else return n;
}
int main() {
double a = modul(-100);
double b = modul(100);
double c = modul(-25);
cout << (a + b + c) / 3 << endl;
system("pause");
return 0;
}
#include <iostream>
using namespace std;
double modul(double n) {
if (n < 0) return -n;
else return n;
}
int main() {
double a = modul(-100);
double b = modul(100);
double c = modul(-25);
cout << (a + b + c) / 3 << endl;
system("pause");
return 0;
}
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
