Вопрос задан 25.04.2018 в 03:52. Предмет Информатика. Спрашивает Кардат Милана.

В паскале!!! Известно, что Покупатель приобрел а кг яблок по цене в руб. и с кг груш по цене d руб.

Покупатель имеет S рублей. Напишите программу, которая определяет, хватит ли у покупателя средств на данную покупку?
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Сырокваша Данила.

Program cena;
uses crt;
var
s,a,b,c,d,su:real;
begin
clrscr;
writeln('Cymma kotopaya ectb y pokypatelya: ');
read(s);
writeln('Ckolko priobel yablock (kg): ');
read(a);
writeln('Cena yablock:');
read(b);
writeln('Ckolko priobrel grush(kg): ');
read(c);
writeln('Cena grush: ');
read(d);
su:=(a*b)+(c*d);
if s >= su then writeln('dannoy summu hvatit dlya etoy pokypki, vsego za pokupku ',su)
else
writeln('Etoy symmu ne hvatit dlya pokupki');


end.


0 0
Отвечает Малова Камилла.

Program one;
var s,a,b,c,d,m:real;
begin
writeln('Введите цену яблок , груш ');
readln(s,a);
writeln('Введите кол-во яблок , груш в кг  ');
readln(b,c);
m:=(a*b)+(c*d);
if s >= m then writeln('Денег хватит',m)
else
writeln('Денег не хватит');
end.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос