Вопрос задан 24.04.2018 в 07:38.
Предмет Информатика.
Спрашивает Клабукова Аленка.
Составьте программу(Pascal),которая напечатает букву в центре экрана.

Ответы на вопрос
Отвечает Рылова Аня.
//Free Pascal
//При стандартных размерах окна
uses crt;
begin
clrscr;
gotoXY(40,13);writeln('* * *');
gotoXY(40,14);writeln('* * *');
gotoXY(40,15);writeln('* * *');
gotoXY(40,16);writeln('******');
gotoXY(40,17);writeln(' *');
readln;
end.
//PascalABC.NET
uses GraphABC;
begin
SetWindowSize(200,200);
Window.CenterOnScreen();
TextOut(80,75,'* * *');
TextOut(80,85,'* * *');
TextOut(80,95,'* * *');
TextOut(80,105,'******');
TextOut(80,115,' *');
end.
//Pascal обычный вывод
begin
writeln('* * *');
writeln('* * *');
writeln('* * *');
writeln('******');
writeln(' *');
end.

Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
