
Вопрос задан 24.04.2018 в 00:57.
Предмет Информатика.
Спрашивает Рылова Аня.
Паскаль Составить программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно).
Исходными данными являются : расстояние до дачи (в км); количество бензина, которое потребляет автомобиль на 100 км пробега; цена одного литра бензина. Ниже представлен рекомендуемый вид экрана во время работы программы : Вычисление стоимости поездки на дачу. Расстояние до дачи (км) : 67 Расход бензина (литров на 100 км пробега) : 8.5 Цена литра бензина (руб.) : 20.5 Поездка на дачу и обратно обойдется в 233.495 руб.

Ответы на вопрос

Отвечает Вялова Алёна.
Var a, b, c, d, e: real;
begin
readln(a, b, c)
writeln(c*(a/b):0:3, ' руб.');
end.


Топ вопросов за вчера в категории Информатика

Информатика 562

Информатика 404

Информатика 31

Информатика 76

Информатика 16

Информатика 41

Информатика 31
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili