Вопрос задан 23.04.2018 в 22:50.
Предмет Информатика.
Спрашивает Шуткина Вероника.
Составьте блок-схему и напишите программу вывода на экран а)5 первых четных натуральных чисел б) n
первых натуральных чиселОтветы на вопрос
Отвечает Кирилл Кирилл.
Program prim1;
var a,n:integer;
begin
write('Введите n:'):
readln(n);
a:=0;
while a<=n do begin
a:=a+1;
writeln(a);
end;
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
