Вопрос задан 19.01.2019 в 19:44.
Предмет Информатика.
Спрашивает Прозоров Данил.
Помогите составить программу на паскале нахождения из 3 введенных чисел наименьшее
Ответы на вопрос
Отвечает Лукьянов Дима.
Program tt;
var A,B,C,M: Integer;
begin
Writeln ('Введите три числа.');
Readln(A,B,C);
if (A = B) and (B = C) then Writeln ('Числа равны.')
else begin
if A < B then
M:=A
else M:=B;
if M < C then Writeln ('Наименьшее число - ', M,'.')
else Writeln ('Наименьшее число - ', C,'.')
end;
End.
var A,B,C,M: Integer;
begin
Writeln ('Введите три числа.');
Readln(A,B,C);
if (A = B) and (B = C) then Writeln ('Числа равны.')
else begin
if A < B then
M:=A
else M:=B;
if M < C then Writeln ('Наименьшее число - ', M,'.')
else Writeln ('Наименьшее число - ', C,'.')
end;
End.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
