Вопрос задан 19.01.2019 в 17:02.
Предмет Информатика.
Спрашивает Сипаков Костя.
Pascal ABC Составить программу перевода денежных единиц из рублей в доллары и евро, если известен
курс этих валют.Ответы на вопрос
Отвечает Емельянова Аня.
Program _1;
var
dollar,euro,rub:real;
begin
writeln('Введите сумму в рублях');
readln(rub);
dollar:=rub/57;
euro:=rub/68;
writeln('Курс рубля в долларах: ',dollar);
writeln('Курс рубля в евро: ',euro);
end.
var
dollar,euro,rub:real;
begin
writeln('Введите сумму в рублях');
readln(rub);
dollar:=rub/57;
euro:=rub/68;
writeln('Курс рубля в долларах: ',dollar);
writeln('Курс рубля в евро: ',euro);
end.
Топ вопросов за вчера в категории Информатика
Информатика 22
Информатика 36
Информатика 60
Информатика 2166
Информатика 10
Информатика 571
Информатика 49
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
