Вопрос задан 19.01.2019 в 07:50.
Предмет Информатика.
Спрашивает Валиев Андрей.
Написать программу паскаль, которая поменяет местами А и В, без использования третьей
переменной.(программа + блоксхема)Ответы на вопрос
Отвечает Пикулев Матвей.
Var
a,b:integer;
begin
readln(a,b);
a := a+b;
b := a-b;
a := a-b;
writeln(a,' ',b)
end.
Блок-схема во вложении
a,b:integer;
begin
readln(a,b);
a := a+b;
b := a-b;
a := a-b;
writeln(a,' ',b)
end.
Блок-схема во вложении
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 33
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
