Вопрос задан 23.04.2018 в 09:33.
Предмет Информатика.
Спрашивает Арапча Айкыс.
В паскале. Составить программу удвоения меньшего из двух.
Ответы на вопрос
Отвечает Русак Александра.
Var a,b:integer;
begin
writeln('Введите A, B');
readln(a,b);
if a = b then writeln('Ничего не удвоили, числа равны')
else
if a<b then begin
a:=a*2; writeln('удвоили А ',a);
end
else
if b<a then begin
b:=b*2; writeln('удвоили B ',b);
end;
end.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
