
Вопрос задан 23.04.2018 в 07:25.
Предмет Информатика.
Спрашивает Агеев Станислав.
СРОЧНО!!! Составьте программу,которая позволяет определить код введенного с клавиатуры символа.
Пример ввода: А (символ) Пример ввода: 65 (код символа)

Ответы на вопрос

Отвечает Калашников Владислав.
C++
#include <iostream>
using namespace std;
int main()
{
unsigned n;
cin >> n;
cout << n << " - '" << (char)n << "'" << endl;
return 0;
}


Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili