Вопрос задан 18.01.2019 в 09:41. Предмет Информатика. Спрашивает Петрова Алена.

Помогите пж, не была на теме (в Паскале)Задание 9. Написать программу.


0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Кондратенко Саша.
Program mr_zerkalka;
uses crt;
var b,a,x:real;
begin
read(a,b);
if a>b then
x:=b*a+1;
if a=b then
x:=-10;
if a<b then
x:=(a-5)/b;
writeln('x=',x:8:2);
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос