Вопрос задан 17.01.2019 в 04:33.
Предмет Информатика.
Спрашивает Остапчук Даня.
Написать программу в паскале + алгоритм. Даны радиус круга и сторона квадрата. У какой фигуры
площадь больше. Вывести сообщение.Ответы на вопрос
Отвечает Ошлаков Саня.
Var a,r,s2:integer;
sk,p:real;
begin
writeln('a=');
readln(a);
writeln('r=');
readln(r);
p:=3.14;
sk:=p*sqr(r);
s2:=sqr(a);
if sk>s2 then writeln ('plosciadi kruga bolise ')
else writeln('plosciadi kvadrata bolise');
readln;
end.
sk,p:real;
begin
writeln('a=');
readln(a);
writeln('r=');
readln(r);
p:=3.14;
sk:=p*sqr(r);
s2:=sqr(a);
if sk>s2 then writeln ('plosciadi kruga bolise ')
else writeln('plosciadi kvadrata bolise');
readln;
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
