 
Вопрос задан 15.01.2019 в 00:08.
Предмет Информатика.
Спрашивает Майоров Евгений.
Составьте программу нахождения суммы положительных значений массива.Дан массив состоящий из 15
элементов.Значение массива произвольные числа. 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Желтяков Тоха.
                
     Const
nmax=5;(любое число можешь поставить)
type
mas = array [1..nmax] of integer;
var
A:mas;
sum,n:integer;
begin
readln(n);
sum:=0;
for i:=1 to n do
if (A[i] > 0) then sum:=sum+A[i];
writeln('Summa=',sum);
end.
                                        nmax=5;(любое число можешь поставить)
type
mas = array [1..nmax] of integer;
var
A:mas;
sum,n:integer;
begin
readln(n);
sum:=0;
for i:=1 to n do
if (A[i] > 0) then sum:=sum+A[i];
writeln('Summa=',sum);
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			