Вопрос задан 14.01.2019 в 19:15.
Предмет Информатика.
Спрашивает Балтабаева Анель.
Составить программу в паскале авс перевода количества рублей в евро по курсу обмена валют
Ответы на вопрос
Отвечает Снежина Олеся.
Var rub,e,k:real;
begin
write('Введите количество рублей=');
readln(rub);
write('Введите курс евро=');
readln(k);
e:=rub/k;
writeln(rub, 'рублей это ',e:5:2,' евро');
end.
begin
write('Введите количество рублей=');
readln(rub);
write('Введите курс евро=');
readln(k);
e:=rub/k;
writeln(rub, 'рублей это ',e:5:2,' евро');
end.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
