Вопрос задан 10.01.2019 в 20:30.
Предмет Информатика.
Спрашивает Ястремская Полина.
Составить программу,которая во введенном слове подсчитывала бы число букв <а> и заменяла их
буквами бОтветы на вопрос
Отвечает Аникин Иван.
Var S : String;
n : Byte;
Begin
Readln(S);
While Pos('а',S)>0 do
Begin
Inc(n);
S[Pos('а',S)]:='б';
end;
Writeln(S,' всего замен: ',n);
end.
n : Byte;
Begin
Readln(S);
While Pos('а',S)>0 do
Begin
Inc(n);
S[Pos('а',S)]:='б';
end;
Writeln(S,' всего замен: ',n);
end.
Топ вопросов за вчера в категории Информатика
Информатика 18
Информатика 34
Информатика 19
Информатика 26
Информатика 20
Информатика 33
Информатика 31
Информатика 21
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
