Вопрос задан 10.01.2019 в 03:22.
Предмет Информатика.
Спрашивает Мамедова Жалина.
Помогите составить программу с помощью которой можно было бы ввести номер месяца,а программа бы
ответила к какому времени года соответствует этот месяц(Паскаль)Ответы на вопрос
Отвечает Нифонтова Евгения.
Var
month:integer;
begin
write('Введите номер месяца: ');
readln(month);
if month = 12 or month = 1 or month = 2 then
writeln('Зима');
if month >= 3 and month =<5 then
writeln('Весна');
if month >= 6 and month =<8 then
writeln('Лето');
if month >= 9 and month =<11 then
writeln('Осень');
end.
month:integer;
begin
write('Введите номер месяца: ');
readln(month);
if month = 12 or month = 1 or month = 2 then
writeln('Зима');
if month >= 3 and month =<5 then
writeln('Весна');
if month >= 6 and month =<8 then
writeln('Лето');
if month >= 9 and month =<11 then
writeln('Осень');
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
