Вопрос задан 21.04.2018 в 05:21.
Предмет Информатика.
Спрашивает Шульга Ярослав.
Программу надо составить в паскале: Составить программу определения вида треугольника по двум углам
(прямоугольный, остроугольный, тупоугольный)Ответы на вопрос
Отвечает Чернова Галина.
Var a,b,c:real;
begin
readln(a);
readln(b);
c:=180 - a - b;
if (a > 90) or (b > 90) or (c > 90) then writeln('Тупоугольный')
else if (a = 90) or (b = 90) or (c = 90) then writeln('Прямоугольный')
else writeln('Остроугольный');
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 25
Информатика 33
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
