Вопрос задан 21.04.2018 в 00:54.
Предмет Информатика.
Спрашивает Скрынникова Алина.
Составить программу, осуществляющую перевод величин из радианной меры в градусную или наоборот.
Программа должна запрашивать, какой перевод надо осуществить, и выполнять указанное действие.Ответы на вопрос
Отвечает Ганаева Алёна.
Var
c: integer;
n: real;
begin
write('Перевод в градусы (1) или в радины (2) ? ');
readln(c);
write('Переводимая величина = ');
readln(n);
if c = 1 then
writeln(n, ' radian = ', n * 180 / pi, ' gradus')
else
writeln(n, ' gradus = ', n * pi / 180, ' radian')
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 263
Информатика 24
Информатика 33
Информатика 15
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
