Вопрос задан 20.04.2018 в 11:55.
Предмет Информатика.
Спрашивает Середюк Владислав.
Помогите, пожалуйста составить программу:)В массиве а1, а2, ..., а50 определить количество нулей
Ответы на вопрос
Отвечает Габбасов Владик.
Const n=50;
var a:array [1..n] of integer;
i,k:integer;
begin
for i:=1 to n do begin
a[i]:=random (21)-10;
if a[i]=0 then k:=k+1;
write (a[i]:4);
end;
writeln ('кол-во нулей =',k);
end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 35
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
