Вопрос задан 20.04.2018 в 10:34.
Предмет Информатика.
Спрашивает Попов Даниил.
Написать программу в Pascal. Дан массив из 240 элементов, заполненных датчиком случайных
чисел.Найти максимальный элемент массива.Ответы на вопрос
Отвечает Депутат Алёна.
Program Mas;
Var A:array [1..240] of integer;
I,x:integer;
Begin
For I:=1 to 240 do
A[I]:=Random(1000);
For I:=1 to 240 do
If A[I]>x Then x:=A[I];
WriteLn ('',x);
End.
Random(1000) - это интервал
то есть у вас будут задаваться числа от 0 до 999
можете сами задать интревал, который вам нужен
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
