Вопрос задан 03.01.2019 в 06:23. Предмет Информатика. Спрашивает Пушнов Сергей.

На паскале "Начала программирования" 2. Составить программу, запрашивающую оценки за контрольные

работы по информатике и физике. Если их сумма не менее 8, то на экран должен выводиться комментарий «Молодец!», в противном случае – «Подтянись!». 3. Найти сумму квадратов натуральных чисел от 15 до 25.
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Круглянкин Владислав.
Program zadane2; 
var    
i,b,c:integer;   
begin    
Writeln('Оценка за контрольную по Информатике ');   
Readln(i);   
Writeln('Оценка за контрольную по Физике ');   
Readln(b);     
c:=i+b;     
if (c>=8) then Writeln('Молодец!')       
 else           Writeln('Подтянись!')     
 end.

program zadane3; 
var    
i,b:integer;   
begin    
for i:=15 to 25 do     
begin     
b:=i*i;     
Writeln(b);     
end;         
end.
0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос