
Вопрос задан 03.01.2019 в 05:01.
Предмет Информатика.
Спрашивает Лаврова Лиза.
Помогите составить программу решения задачи на языке программирования Pascal



Ответы на вопрос

Отвечает Полянская Диана.
Var a,b,x,s,w,y:real;
begin
a:=1.5; b:=15.5; x:=-2.9;
s:=sin(x+a);
w:=sqrt(x*x+b)-b*b*s*s*s;
y:=sqr(x*x*x)-x/sqrt(a*a+b*b);
writeln('w = ',w,' y = ',y);
end.
Результат:
w = 234.804528324246 y = 595.00954777673
begin
a:=1.5; b:=15.5; x:=-2.9;
s:=sin(x+a);
w:=sqrt(x*x+b)-b*b*s*s*s;
y:=sqr(x*x*x)-x/sqrt(a*a+b*b);
writeln('w = ',w,' y = ',y);
end.
Результат:
w = 234.804528324246 y = 595.00954777673


Топ вопросов за вчера в категории Информатика

Информатика 565

Информатика 25

Информатика 22

Информатика 27

Информатика 34

Информатика 58

Информатика 63

Информатика 23
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili