Вопрос задан 02.01.2019 в 17:58. Предмет Информатика. Спрашивает Бердигали Нұрасыл.

Написать программу вычисления суммы чисел 111, 106, 101, 96... 46 с помощью циклов.

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Бокоч Діаночка.

var
a,sum :integer;
begin
a:=46;
sum:=0;
while a<= 111 do
begin
sum:=sum+a;
a:=a+5;
writeln ('a=',a);
end;
writeln ('sum=',sum);
end.


0 0

Последние заданные вопросы в категории Информатика

Задать вопрос