Вопрос задан 31.12.2018 в 21:50.
Предмет Информатика.
Спрашивает Аверьянов Лёня.
Помогает пожалуйста работа в паскале составьте программу вычисления суммы всех трехзначных чисел
кратных 4Ответы на вопрос
Отвечает Гусев Артем.
Uses crt;
var
n, sum:integer;
begin
n := 100;
while n < 1000 do
begin
sum += n;
n += 4;
end;
writeln('Сумма всех трёхзначных чисел, кратных 4= ',sum);
end.
var
n, sum:integer;
begin
n := 100;
while n < 1000 do
begin
sum += n;
n += 4;
end;
writeln('Сумма всех трёхзначных чисел, кратных 4= ',sum);
end.
Топ вопросов за вчера в категории Информатика
Информатика 38
Информатика 45
Информатика 24
Информатика 39
Информатика 16
Информатика 30
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
