Вопрос задан 31.12.2018 в 21:43.
Предмет Информатика.
Спрашивает Подрезенко Яна.
Составить программу вычисляющую площадь комнаты.Значения длин сторон комнаты задаются с клавиатуры.
Помогите не могу понять!!!!!Ответы на вопрос
Отвечает Корнеев Давид.
Program prog;
Uses crt;
var a,b: real;
begin
clrscr;
write('A = ');
readln(a);
write('B = ');
readln(b);
writeln;
write('S = ', (a*b):0:3);
end.
Uses crt;
var a,b: real;
begin
clrscr;
write('A = ');
readln(a);
write('B = ');
readln(b);
writeln;
write('S = ', (a*b):0:3);
end.
Топ вопросов за вчера в категории Информатика
Информатика 35
Информатика 54
Информатика 12
Информатика 264
Информатика 25
Информатика 33
Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
