
Вопрос задан 30.12.2018 в 14:19.
Предмет Информатика.
Спрашивает Кучерявий Бодя.
Составить программу с диалогом для нахождения площади параллелограмма паскаль


Ответы на вопрос

Отвечает Прищепа Никита.
Var
a, h:integer;
Begin
write('Основание параллелограмма: ');
readln(a);
write('Высота параллелограмма: ');
readln(h);
writeln('Площадь параллелограмма: ', a*h);
end.
a, h:integer;
Begin
write('Основание параллелограмма: ');
readln(a);
write('Высота параллелограмма: ');
readln(h);
writeln('Площадь параллелограмма: ', a*h);
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili