Вопрос задан 30.12.2018 в 11:14.
Предмет Информатика.
Спрашивает Ларин Ярик.
Составить программу для Pascal ABC, печатающую значение true, если указанное высказывание является
истинным, и false в противном случае, когда данная тройка натуральных чисел a, b, c является тройкой Пифагора, т.е. c^2 = a^2 + b^2.Ответы на вопрос
Отвечает Бургарт Иоганс.
uses crt;
var
t1:boolean;
a, b, c: integer;
begin
readln(a, b, c);
if c*c=a*a+b*b then t1:= true else t1:= false;
writeln (t1);
readkey;
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
