Вопрос задан 30.12.2018 в 09:27.
Предмет Информатика.
Спрашивает Дрягунов Никита.
Написать программу определяющую сумму первых 10 членов последовательности, an=5n-1
Ответы на вопрос
Отвечает Чупров Руслан.
Var S,n:integer;
Begin
S:=0;
For n:= 1 to 10 do
S:=S+5*n-1;
WriteLn('S = ',S);
End.
Результат работы программы:
S = 265
Begin
S:=0;
For n:= 1 to 10 do
S:=S+5*n-1;
WriteLn('S = ',S);
End.
Результат работы программы:
S = 265
Топ вопросов за вчера в категории Информатика
Информатика 17
Информатика 40
Информатика 27
Информатика 61
Информатика 10
Информатика 13
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
