
Вопрос задан 30.12.2018 в 06:10.
Предмет Информатика.
Спрашивает Гильфанова Карина.
Написать программу для пересчета из миль в километры (1 миля=1.609344 км). Расстояние в километрах
K вводится из программы.

Ответы на вопрос

Отвечает Әлби Қуаныш.
Var
k: integer;
m: real;
begin
writeln('Введите расстояние в километрах');
read(k);
m := k * 0.62;
writeln(k, ' км = ', m:0:2, ' миль');
readln;
end.
k: integer;
m: real;
begin
writeln('Введите расстояние в километрах');
read(k);
m := k * 0.62;
writeln(k, ' км = ', m:0:2, ' миль');
readln;
end.


Топ вопросов за вчера в категории Информатика

Информатика 47

Информатика 33

Информатика 67

Информатика 18

Информатика 25

Информатика 563

Информатика 16
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili