Вопрос задан 29.12.2018 в 17:22. Предмет Информатика. Спрашивает Кубрак Таисия.

20 баллов!!! Составить программу подсчета четных чисел из n водимых с клавиятуры

0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Джула Вова.
Python 3.1
а=list(map(int, input().split())) #Вводится массив из чисел а
length=0 #создаём счетчик
for elem in a: #рассмотрим каждый элемент в последовательности а
       if a%2==0: #если остаток от деления на 2 равен 0
              length+=1 #счётчик +1
print(length) #выведите счётчик

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос