Вопрос задан 28.12.2018 в 23:05.
Предмет Информатика.
Спрашивает Сметанина Елизавета.
Составить программу которая вводит два числа и находит разность если первое больше второго или
сумму если второе больше первогоОтветы на вопрос
Отвечает Олексенко Алиночка.
Если на паскале, то:
var a,b:integer;
begin
read(a,b);
if a>b then write(a-b) else
write(a+b);
end.
Если числа будут равны, программа ничего не выдаст.
var a,b:integer;
begin
read(a,b);
if a>b then write(a-b) else
write(a+b);
end.
Если числа будут равны, программа ничего не выдаст.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 35
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
