Вопрос задан 28.12.2018 в 22:48.
Предмет Информатика.
Спрашивает Колесников Стас.
Составить программу вычисления суммы всех чисел в интервале от 1 до 1000
Ответы на вопрос
Отвечает Тысячный Денис.
Var i,k:integer;
begin;
for i:=1 to 1000 do
k:=k+i;
writeln(k);
end.
begin;
for i:=1 to 1000 do
k:=k+i;
writeln(k);
end.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
