Вопрос задан 28.12.2018 в 14:04.
Предмет Информатика.
Спрашивает Зябрева Ольга.
3. Написать программу, в которой: a. запрашивается номер варианта студента, b. сравнивается
введенная информация со значением строковой переменной (за-данным в программе), c. выводится на экран сообщение (совпал или не совпал номер).Ответы на вопрос
Отвечает Царев Леон.
Если в программе задан восьмой вариант
var
a:char;
i:integer;
begin
read(a);
if (a='Восемь'') or (ord(a)-48=8) then
writeln('Совпал')
else
writeln('Не совпал');
end.
Топ вопросов за вчера в категории Информатика
Информатика 75
Информатика 37
Информатика 11
Информатика 41
Информатика 22
Информатика 268
Информатика 36
Информатика 30
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
