Вопрос задан 28.12.2018 в 01:36.
Предмет Информатика.
Спрашивает Тюкова Поля.
Написать программу, которая проверяет, правильно ли человек ответил на вопрос «Сколько будет 2*2?
Написать программу в Паскале, пожалуйста )Ответы на вопрос
Отвечает Николаев Глеб.
Var a:integer;
begin
writeln('Сколько будет 2*2?');
read(a);
if a=4 then writeln('Правильно') else writeln('Неправильно');
end.
begin
writeln('Сколько будет 2*2?');
read(a);
if a=4 then writeln('Правильно') else writeln('Неправильно');
end.
Отвечает Milano Oksy.
Var n: integer;
begin
writeln('Сколько будет 2*2?');
read(n);
if n = 4 then writeln('Правильно!')
else writeln('Неправильно!')
end.
begin
writeln('Сколько будет 2*2?');
read(n);
if n = 4 then writeln('Правильно!')
else writeln('Неправильно!')
end.
Топ вопросов за вчера в категории Информатика
Информатика 74
Информатика 34
Информатика 39
Информатика 19
Информатика 266
Информатика 34
Информатика 29
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
