Вопрос задан 27.12.2018 в 06:10.
Предмет Информатика.
Спрашивает Медведев Захар.
Составить программу находящую площадь и периметр квадрата по введенным с клавиатуры значениям его
стороныОтветы на вопрос
Отвечает Мальцев Арсений.
Var
num: real;
begin
write('Введите сторону квадрата: ');
read(num);
writeln;
writeln('Периметр квадрата (P): ', num * 4);
writeln('Площадь квадрата (S): ', sqr(num));
end.
num: real;
begin
write('Введите сторону квадрата: ');
read(num);
writeln;
writeln('Периметр квадрата (P): ', num * 4);
writeln('Площадь квадрата (S): ', sqr(num));
end.
Топ вопросов за вчера в категории Информатика
Информатика 17
Информатика 40
Информатика 27
Информатика 61
Информатика 10
Информатика 13
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
