Вопрос задан 24.12.2018 в 13:12.
Предмет Информатика.
Спрашивает Поліщук Віка.
Нужно сделать программу в Паскале через тип integer. Задача: Составить программу, определяющию
массу кирпича. P=1400 кг/м3, V=25*12*6.5Формула для нахождения массы: m= V*PV - объёмm - масса P - плотностьОтветы на вопрос
Отвечает Овсепян Марина.
program noname;
uses crt;
var
V,m,P:integer;
begin
clrscr;
P:=1400;
V:=25*2*39;
m:=V*P;
writeln(m);
end.
Топ вопросов за вчера в категории Информатика
Информатика 16
Информатика 13
Информатика 39
Информатика 160
Информатика 65
Информатика 44
Информатика 84
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
