 
Вопрос задан 13.12.2018 в 15:53.
Предмет Информатика.
Спрашивает Литвинов Юра.
Мне нужно написать программу калькулятор с функцией нахождения факториала числа
 0
        0
         0
        0
    Ответы на вопрос
 
        Отвечает Тигровский Абу.
                
     Program fact;
uses crt;
var n,i,s:integer;
beginS:=1;
write('Введите число - ');
readln(n);
If n<=0 then
write('Ваше число либо отрицательное, либо равно нулю. Факториал 0!=1')
else begin
for i:=1 to n do
S:=s*i;
write('Факториал Вашего числа равен - ',s);
end;
end.
                                        uses crt;
var n,i,s:integer;
beginS:=1;
write('Введите число - ');
readln(n);
If n<=0 then
write('Ваше число либо отрицательное, либо равно нулю. Факториал 0!=1')
else begin
for i:=1 to n do
S:=s*i;
write('Факториал Вашего числа равен - ',s);
end;
end.
 0
                    0
                     0
                    0
                Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
	- 
			Математика 
- 
			Литература 
- 
			Алгебра 
- 
			Русский язык 
- 
			Геометрия 
- 
			Английский язык 
- 
			Химия 
- 
			Физика 
- 
			Биология 
- 
			Другие предметы 
- 
			История 
- 
			Обществознание 
- 
			Окружающий мир 
- 
			География 
- 
			Українська мова 
- 
			Информатика 
- 
			Українська література 
- 
			Қазақ тiлi 
- 
			Экономика 
- 
			Музыка 
- 
			Право 
- 
			Беларуская мова 
- 
			Французский язык 
- 
			Немецкий язык 
- 
			МХК 
- 
			ОБЖ 
- 
			Психология 
- 
			Физкультура и спорт 
- 
			Астрономия 
- 
			Кыргыз тили 
- 
			Оʻzbek tili 
 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			 
			