Вопрос задан 10.12.2018 в 05:11.
Предмет Информатика.
Спрашивает Позывной Данил.
Составить программу к задаче в паскаль. Дано число. Если оно положительное, то увеличьте его на 1,
в противоположном случае уменьшите его на 2. Результат выведите на экран.Ответы на вопрос
Отвечает Силкин Вова.
Var
num: integer;
begin
read(num);
if num > 0 then write(num + 1) else write(num - 2);
end.
num: integer;
begin
read(num);
if num > 0 then write(num + 1) else write(num - 2);
end.
Топ вопросов за вчера в категории Информатика
Информатика 33
Информатика 32
Информатика 51
Информатика 95
Информатика 36
Информатика 23
Информатика 36
Информатика 12
Информатика 14
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
