Вопрос задан 06.12.2018 в 08:29.
Предмет Информатика.
Спрашивает Скороход Валерия.
Помогите пожалуйста в паскале. Дано трехзначное число. Напишите программу определения, является ли
оно палиндромом, т.е. числом, десятичная запись которого читается одинаково слева направо и справа налево. Требуется вывести «YES», если число является палиндромом, и «NO» в противном случае. Примеры: входные данные ..............................выходные данные 101 ............................................................................YES 142 ............................................................................NOОтветы на вопрос
Отвечает Арсентьева Маргарита.
Var a: integer;begin readln (a); if (a mod 10 = a div 100) then write ('YES') else write ('NO');end.
Топ вопросов за вчера в категории Информатика
Информатика 20
Информатика 23
Информатика 22
Информатика 29
Информатика 21
Информатика 20
Информатика 26
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
