Вопрос задан 19.11.2018 в 15:43.
Предмет Информатика.
Спрашивает Сафонова Елизавета.
Помогите написать программу вывести на экран последовательность 1/1,1/3,1/5,1/7,..(9 элементов)
помогите написать программу вывода на экран 7 значений площади прямоугольного треугольника при увеличении его катета на 3 каждый раз .ввод исходных данных осуществить с клавиатуры.Вывод в таблицуОтветы на вопрос
Отвечает Сумской Макс.
Первая программа:
program Z1;
var i:integer;
BEGIN
for i:=1 to 9 do
write('1/', 2*i-1, ' ');
End.
Вторая программа (посложнее), я поняла так, что меняется длина только одного катета, а не двух сразу:
program Z2;
var a,b,i:integer;
BEGIN
writeln('Введите значение первого катета');
readln(a);
writeln('Введите начальное значение второго катета');
readln(b);
for i:=1 to 7 do
begin
writeln('S',i,'=',a*b/2);
b:=b*3;
end;
END.
program Z1;
var i:integer;
BEGIN
for i:=1 to 9 do
write('1/', 2*i-1, ' ');
End.
Вторая программа (посложнее), я поняла так, что меняется длина только одного катета, а не двух сразу:
program Z2;
var a,b,i:integer;
BEGIN
writeln('Введите значение первого катета');
readln(a);
writeln('Введите начальное значение второго катета');
readln(b);
for i:=1 to 7 do
begin
writeln('S',i,'=',a*b/2);
b:=b*3;
end;
END.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
