Написать программу которая спрашивает идет ли дождь?При ответе (ДА) он должен вывести:А зонта то у
тебя нет!!!Ответы на вопрос
begin
writeln('Идёт ли дождь?');
readln(c);
if (c='Да') or (c='да') then write('А зонта то у тебя нет!!!')
end.
Конечно, вот пример программы на языке Python, которая спрашивает пользователя о дожде и выводит сообщение, если ответ "ДА":
```python # Запрашиваем у пользователя информацию о дожде answer = input("Идет ли дождь? (ДА/НЕТ): ")
# Проверяем ответ if answer.upper() == "ДА": print("А зонта то у тебя нет!!!") else: print("Поздравляю, не нужно зонта!") ```
Этот код сначала запрашивает у пользователя информацию о дожде с помощью функции `input()`. Затем он проверяет введенный ответ. Если ответ пользователя равен "ДА" (без учета регистра из-за `answer.upper()`), программа выведет сообщение "А зонта то у тебя нет!!!". Если ответ не "ДА", программа выведет "Поздравляю, не нужно зонта!".
Вы можете запустить этот код на своем компьютере, чтобы проверить его работу.
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
