Вопрос задан 18.10.2018 в 08:44.
Предмет Информатика.
Спрашивает Назаров Артем.
Составьте программу Найти площадь прямоугольника если S=1/2 a*b
Ответы на вопрос
Отвечает Арман Никита.
Var a,b,s:real;
begin
write ('Введите длину: ');
readln (a);
write ('Введите ширину: ');
readln (b);
s:=a*b;
writeln ('Площадь = ',s);
end.
begin
write ('Введите длину: ');
readln (a);
write ('Введите ширину: ');
readln (b);
s:=a*b;
writeln ('Площадь = ',s);
end.

Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Для решения этой задачи мы можем использовать следующую программу на языке Python:
```python a = float(input("Введите значение стороны a: ")) b = float(input("Введите значение стороны b: "))
s = 1/2 * a * b
print("Площадь прямоугольника равна:", s) ```
Как работает программа:
1. Мы сначала просим пользователя ввести значения сторон прямоугольника `a` и `b` с помощью функции `input()`. 2. Затем мы используем формулу `s = 1/2 * a * b` для вычисления площади прямоугольника. 3. И, наконец, мы выводим результат с помощью функции `print()`.
Пользователь должен будет ввести значения сторон прямоугольника, а программа выведет площадь этого прямоугольника.
Топ вопросов за вчера в категории Информатика
Информатика 17
Информатика 40
Информатика 27
Информатика 61
Информатика 10
Информатика 13
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
