Вопрос задан 05.10.2018 в 16:30. Предмет Информатика. Спрашивает Киселев Дима.

Составьте программу в паскале ,очень надо и быстро пожалуйста !! Подсчитать произведение первых

семнадцати целых положительных чисел
0 0
Перейти к ответам

Ответы на вопрос

Внимание! Ответы на вопросы дают живые люди. Они могут содержать ошибочную информацию, заблуждения, а также ответы могут быть сгенерированы нейросетями. Будьте внимательны. Если вы уверены, что ответ неверный, нажмите кнопку "Пожаловаться" под ответом.
Отвечает Корж Кирилл.
Var i : integer; p:real;
begin
p:=1;
for i:=1 to 17 do p:=p*i;
writeln(p);
end.
0 0
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.

Я могу помочь вам с написанием программы на Паскале, которая подсчитывает произведение первых семнадцати целых положительных чисел. Вот пример кода, который делает это:

program Product; var i, prod: integer; begin prod := 1; // начальное значение произведения for i := 1 to 17 do // цикл от 1 до 17 prod := prod * i; // умножаем произведение на текущее число writeln('Произведение первых 17 целых положительных чисел равно ', prod); // выводим результат end.

Вы можете запустить эту программу в онлайн-компиляторе Паскаля, например, [здесь]. Надеюсь, это поможет вам с вашим заданием.

0 0

Топ вопросов за вчера в категории Информатика

Последние заданные вопросы в категории Информатика

Задать вопрос