Составить программу, которвя во введённой с клавиатуры строке заменяет все точки на запятые
Ответы на вопрос
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString('>');
s:=s.Replace('.',',');
Writeln(s)
end.
Пример
> Один. два. три и четыре. Пять. Шесть!
Один, два, три и четыре, Пять, Шесть!
Замена точек на запятые в строке
Чтобы составить программу, которая заменяет все точки на запятые во введенной строке с клавиатуры, можно использовать язык программирования Python. Вот пример программы:
```python # Ввод строки с клавиатуры input_string = input("Введите строку: ")
# Замена точек на запятые output_string = input_string.replace(".", ",")
# Вывод результата print("Результат замены: ", output_string) ```
Эта программа запрашивает у пользователя ввод строки с клавиатуры. Затем она использует метод `replace()` для замены всех точек на запятые в введенной строке. Наконец, программа выводит результат замены.
Пример использования: ``` Введите строку: Привет. Как дела? Результат замены: Привет, Как дела? ```
Примечание: Это пример программы на языке Python, но вы можете использовать аналогичный подход и в других языках программирования.
[Источник
Топ вопросов за вчера в категории Информатика
Последние заданные вопросы в категории Информатика
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
