Вопрос задан 19.09.2018 в 12:05.
Предмет Информатика.
Спрашивает Тупиков Сергей.
Turbo Pascal. Составить программу. Вычислить значение функции:

Ответы на вопрос
Отвечает Седова Дарья.
Var k1,k2,k3,y:integer;
begin
write('k1 = ');
readln(k1);
if k1>5
then y:=1
else if k1=5
then
begin
write('k2 = ');
readln(k2);
y:=k1*k2;
end
else
begin
write('k3 = ');
readln(k3);
y:=k3*k3;
end;
writeln('y = ',y);
end.
Пример:
k1 = 3
k3 = 7
y = 49
begin
write('k1 = ');
readln(k1);
if k1>5
then y:=1
else if k1=5
then
begin
write('k2 = ');
readln(k2);
y:=k1*k2;
end
else
begin
write('k3 = ');
readln(k3);
y:=k3*k3;
end;
writeln('y = ',y);
end.
Пример:
k1 = 3
k3 = 7
y = 49
Топ вопросов за вчера в категории Информатика
Информатика 47
Информатика 26
Информатика 32
Информатика 70
Информатика 43
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
