Вопрос задан 26.08.2018 в 12:36.
Предмет Информатика.
Спрашивает Таумарк Ренат.
Написать программу а с++ ,которая будет выводить квадраты целых чисел от 1 до 9
Ответы на вопрос
Отвечает Арефьев Иван.
//Visual studio 2012
#include <iostream>
#include <cmath>
using namespace std;
int main() {
for(int i=1;i<10;i++){
cout<<pow(i,2)<<endl;
}
return 0;
}
#include <iostream>
#include <cmath>
using namespace std;
int main() {
for(int i=1;i<10;i++){
cout<<pow(i,2)<<endl;
}
return 0;
}
Отвечает нейросеть ChatGpt. Будьте внимательны, ответы нейросети могут содержать ошибочные или выдуманные данные.
Для решения данной задачи можно написать программу на языке C++, которая будет выводить квадраты целых чисел от 1 до 9. Вот пример такой программы:
```cpp
#include
int main() { for (int i = 1; i <= 9; i++) { std::cout << "Квадрат числа " << i << " равен " << i * i << std::endl; } return 0; } ```
В данной программе используется цикл `for`, который выполняется от 1 до 9. На каждой итерации цикла выводится сообщение о квадрате текущего числа `i`, которое вычисляется как `i * i`. Результат выводится на экран с помощью функции `std::cout`.
Примечание: Предоставленный код является примером и может быть изменен или дополнен в соответствии с требованиями задачи или конкретными потребностями.
Топ вопросов за вчера в категории Информатика
Информатика 17
Информатика 40
Информатика 27
Информатика 61
Информатика 10
Информатика 13
Информатика 42
Последние заданные вопросы в категории Информатика
Предметы
-
Математика
-
Литература
-
Алгебра
-
Русский язык
-
Геометрия
-
Английский язык
-
Химия
-
Физика
-
Биология
-
Другие предметы
-
История
-
Обществознание
-
Окружающий мир
-
География
-
Українська мова
-
Информатика
-
Українська література
-
Қазақ тiлi
-
Экономика
-
Музыка
-
Право
-
Беларуская мова
-
Французский язык
-
Немецкий язык
-
МХК
-
ОБЖ
-
Психология
-
Физкультура и спорт
-
Астрономия
-
Кыргыз тили
-
Оʻzbek tili
